wearymicrobe
Posts: 16
Joined: Wed Feb 18, 2015 8:23 am

Huge dropoff in E-Range

Tue Jan 12, 2016 5:34 pm

Need to see if anybody else is seeing this. My electric range only on my Rex has dropped to about 33-42 miles on a complete charge. Gas mileage on the Rex has dropped another 50% as well. BMW is picking up the car later this week to see if there is something that they can do to fix the issue. No engine lights and a quick service menu check shows 99% of the battery available for use.

Same driving conditions, no heat or AC on was getting 81-85 when I got the car and then about two months ago it just dropped like a rock. Been traveling and at home so it has been working for me so far but I have a longer trip to LA planned later this month.

I blew through 2 complete bars going 18 miles round trip today to the office which is hideous. Seriously upset about this. It has dropped into the high 50's here so it is slightly colder but when it has been cold before I would lose ~10% of the total range not 50+%.

justanotherdrunk
Posts: 257
Joined: Thu Feb 19, 2015 9:56 am
Location: Silicon Valley

Re: Huge dropoff in E-Range

Tue Jan 12, 2016 6:29 pm

My range has dropped significantly in the last few months for a few reasons and there are probably others ....



1. I drive fast - the "the car is new so let's drive slow to maximize battery life and squeeze out every mile just for fun" feeling is no more.

I'm back to my old ways of 80+ mph in the fast lane :lol:

2. It's cold - It's not summer anymore and although it rarely gets down to freezing here, the battery is less efficient now.

3. I use the heater - I don't precondition the batteries or pre warm the interior.


and I'm still far from needing the Rex.


:mrgreen:
2014 i3 BEV
Solar Orange/ Mega

MikeS
Posts: 698
Joined: Thu Jan 16, 2014 8:29 am
Location: Brighton UK

Re: Huge dropoff in E-Range

Wed Jan 13, 2016 1:04 am

The estimated range on battery and on Rex are linked as they are both a calculation based on previous driving (supposedly most affected by the last 18 miles). Notwithstanding this in 50 deg F I get about 70 miles from my i3 so something does sound wrong. What are your driving stats from the app (miles/kwh)?
BMW 3 Series 2005 - Aug 2014
BMW Z4 35i 2009 - Mar 2014
BMW X1 Mar 14
BMW i3 Sep 14

RExingIT
Posts: 49
Joined: Mon May 11, 2015 9:50 am
Location: Chicago, Illinois, USA

Re: Huge dropoff in E-Range

Wed Jan 13, 2016 4:33 pm

Have you tried accessing the hidden service menu to check your battery capacity in Kwh?
Chicago area. BMW i3 REx, Giga world, Ionic Silver

barrychan
Posts: 120
Joined: Mon Apr 27, 2015 6:30 pm
Location: Victoria B.C. Canada

Re: Huge dropoff in E-Range

Wed Jan 13, 2016 9:32 pm

Mine in the summer shows 140 km
Winter now shows 100 km full charge
Turn on the heat drop another 10 km
Yes ....hugh difference between hot and cold but....used 2 bar 18 miles is a bit odd!!
Barry
2014 BMW i3 BEV
1984 Porsche 928s
2005 Nissan Altima SE R
2011 Acura MDX
2013 Mazda 3

wearymicrobe
Posts: 16
Joined: Wed Feb 18, 2015 8:23 am

Re: Huge dropoff in E-Range

Mon Jan 18, 2016 6:23 pm

So still at the dealer should have it back soon. They gave me a nice new 525i as a loaner for the last couple days which is a fantastic car.

Also got to finally get some time to play around with the i8. It was on my list to replace my R8 but it is almost impossible to get into with any sort of grace or dignity. I am tall and wide at the shoulders and I had to literately fall into the seats to get in. No women would get into or out of that car in a skirt with dignity intact as well.

Really sucks as this is the only thing I cannot stand about the car.

wearymicrobe
Posts: 16
Joined: Wed Feb 18, 2015 8:23 am

Re: Huge dropoff in E-Range

Wed Jan 20, 2016 10:05 am

Software bug. Who would have thunk it. They id some sort of update to the newest revision and changed the oil in the Rex and cleaned the car.

Same route to work and traffic I went from 11 miles to the bar on a good day to 24.7 on the first bar got all the way home still using the first bar when normally I am into my third.

Return to “Problems / Troubleshooting”