bwilson4web
Forum Supporter
Posts: 605
Joined: Fri Apr 29, 2016 11:59 pm
Location: Huntsville, AL

Safari 11.0 won't render

Thu Sep 21, 2017 2:10 am

Hi,

Yesterday Apple released Safari 11.0 and it no longer renders this web site. I've reverted to Firefox, no problem. Just sharing

Bob Wilson
20k/27k mi 2014 BMW i3-REx
10k/10k mi 2017 Prius Prime

nitramluap
Posts: 102
Joined: Thu Jul 14, 2016 12:43 am
Location: Not the USA

Re: Safari 11.0 won't render

Thu Sep 21, 2017 2:15 am

No problems here.

alohart
Posts: 1434
Joined: Sat Nov 01, 2014 7:36 pm
Location: Honolulu, HI

Re: Safari 11.0 won't render

Thu Sep 21, 2017 3:14 am

Works fine for me as well. Maybe try quitting and restarting Safari, logging out and back in to your account, or rebooting your computer.

If none of that helps, try creating a new account and accessing this Web site using Safari from the new account. If that works, something in your original account is to blame. Safari's preferences under your account in ~/Library/Preferences/com.apple.Safari.* might be causing the problem. You could quit Safari, move one of these files elsewhere, and restart Safari to determine whether the moved file is to blame. If the problem still exists, move the file back into ~/Library/Preferences and move the next com.apple.Safari.* away temporarily after quitting Safari, and so on.

Good luck!
Aloha,
Art

2014 BMW i3 Arravani Grey, Giga World, Tech + Driving Assist, Parking Assist, DC Fast Charging, JuiceBox EVSE

theothertom
Posts: 336
Joined: Mon Mar 20, 2017 6:08 am
Location: South Carolina

Re: Safari 11.0 won't render

Thu Sep 21, 2017 6:09 am

Yeah, me too

MikeS
Posts: 713
Joined: Thu Jan 16, 2014 8:29 am
Location: Brighton UK

Re: Safari 11.0 won't render

Sun Sep 24, 2017 12:25 am

Updated to Safari 11 this morning and no problems experienced.
BMW 3 Series 2005 - Aug 2014
BMW Z4 35i 2009 - Mar 2014
BMW X1 Mar 14
BMW i3 Sep 14

bwilson4web
Forum Supporter
Posts: 605
Joined: Fri Apr 29, 2016 11:59 pm
Location: Huntsville, AL

Re: Safari 11.0 won't render

Sun Jan 28, 2018 6:23 am

FYI, Safari 11.0.2 works fine. There was also a Java update. Don't remember exactly when it cleared up.

Did have trouble connecting Saturday night around midnight. Three browsers failed, 'ping' OK, and 'traceroute' OK. Problem cleared up by Sunday morning.

Stuff happens,
Bob Wilson
20k/27k mi 2014 BMW i3-REx
10k/10k mi 2017 Prius Prime

Return to “Off Topic”