Search found 222 matches

Go to advanced search

by Lecram
Fri Oct 14, 2016 1:02 pm
Forum: Problems / Troubleshooting
Topic: How many have had the drive train malfunction error?
Replies: 179
Views: 126156

Re: How many have had the drive train malfunction error?

I had a drive train malfunction last weekend. After a stop before a traffic light (the SOC was 5%, the rex was on), the rex turned off at standstill, which is normal. When the light went green, I accelerated and the rex stayed off, which is not normal. A warning appeared on my dash that there was a ...
by Lecram
Thu Aug 04, 2016 2:02 am
Forum: Technical BMW i3 Discussions
Topic: new batterires real world range
Replies: 19
Views: 9013

Re: new batterires real world range

janner wrote:Euro 7000 is all in.
That's something different from what the BMW i genius told us on the BMW i community. He said that this price was VAT and installation costs excluded
by Lecram
Tue Aug 02, 2016 6:18 am
Forum: Technical BMW i3 Discussions
Topic: new batterires real world range
Replies: 19
Views: 9013

Re: new batterires real world range

janner wrote:Euro 7000.
+ installation costs (nobody knows what these costs are) + VAT
by Lecram
Sun Nov 22, 2015 12:50 pm
Forum: General / Main i3 Owners Forum
Topic: Software update
Replies: 13
Views: 7381

Re: November 2015 software update

"Clicking noise from Level 2 charger during charging"

This causes a technical failure which turns off my charger while preconditioning. BMW replaced the KLE for this, but that didn't solve the problem. Hopefully this will work
by Lecram
Fri Nov 20, 2015 3:38 pm
Forum: News and Main BMW i3 Forum Discussions
Topic: BMW i announces ChargeNow DC Fast Expansion
Replies: 23
Views: 11886

Re: BMW i announces ChargeNow DC Fast Expansion

websterize wrote:"The program is open to customers who purchase or lease a BMW i3 on or after November 1, 2015." Oh, well.
That's what made me angry. "Screw you, customers who were helping BMW with the success of the i3 from the beginning until 15 November by buying an i3"
by Lecram
Tue Oct 06, 2015 11:13 pm
Forum: General / Main i3 Owners Forum
Topic: Collision Avoidance not working
Replies: 14
Views: 14841

Re: Collision Avoidance not working

The car in the vid is a concept car, not a production. My collision warning works sometimes, not always. It works when I approach a car in front of me without touching the accelerator and when the car thinks that I will hit the other car. That happened at low speeds. I have never tested it at higher...
by Lecram
Mon May 18, 2015 3:42 am
Forum: Local / Regional Discussions
Topic: Nederland
Replies: 123
Views: 47614

Re: Nederland

Hoi, en welkom hier!
Leuk dat je ook uit Barendrecht komt, ik ook namelijk.
Je kunt Ikea snelladen, heb ik al vaker gedaan. In de buurt staat een aantal laders van TNM.
Waar in Barendrecht woon jij? Ik woon in de Riederhoek, Carnisselande
by Lecram
Tue May 12, 2015 3:18 am
Forum: General / Main i3 Owners Forum
Topic: The "whoop-whoop" is making me crazy!
Replies: 48
Views: 14642

Re: The "whoop-whoop" is making me crazy!

20s, it was all that was available at the time I leased. And the pressure is at the factory setting..... If the problem is in the tires and only a certain production run exhibits this behavior, and other tires with the same part number are quiet does that mean there is a defect in the noisy ones? I...
by Lecram
Tue Dec 16, 2014 3:59 am
Forum: Technical BMW i3 Discussions
Topic: ConnectedDrive features gone after SW update
Replies: 8
Views: 5964

Re: ConnectedDrive features gone after SW update

Dear BoMW, Thank you for the tip! I had lost connected drive features (App, send to car, RTTI etc) for 5 days and was ready to trek to dealer for a fix. This worked straightaway, thanks again! This, and to elaborate a bit more you need to do the following: From the main menu, go to the ConnectedDri...
by Lecram
Wed Dec 03, 2014 8:14 am
Forum: BMW i3 Rex Specific Discussions
Topic: 40% LOSS OF BATTERY RANGE
Replies: 35
Views: 17689

Re: 40% LOSS OF BATTERY RANGE

There are important data missing: What speed are you driving at? What mode, Comfort, EcoPro? Do you precondition the car? The reason that your car dropped speed is that the battery level was too low to support the rex. The rex itself cannot supply enough power to drive the engine at full speed, espe...

Go to advanced search