Search found 41 matches

Go to advanced search

by gps1539
Fri Feb 14, 2020 12:28 am
Forum: General / Main i3 Owners Forum
Topic: Pondering the notion of using an i3 as the basis of a home hydroelectric power setup. Why is this a bad idea...?
Replies: 8
Views: 348

Re: Pondering the notion of using an i3 as the basis of a home hydroelectric power setup. Why is this a bad idea...?

Power via water wheels is a great, 100+ year old idea (birth of the industrial revolution). :-)
However, not sure if connecting your i3 is the best way to harness the the energy
by gps1539
Fri Feb 14, 2020 12:20 am
Forum: General / Main i3 Owners Forum
Topic: Uneventful 110 mile drive today on 90% charge...
Replies: 3
Views: 258

Re: Uneventful 110 mile drive today on 90% charge...

Thanks for sharing.
Reminds me of when my wife asks, how was your flight? "uneventful"is far better than "I thought we were going to crash" :-)
by gps1539
Wed Jan 29, 2020 11:50 am
Forum: Problems / Troubleshooting
Topic: [Solved] Can not send messages to my i3
Replies: 9
Views: 704

Re: Can not send messages to my i3

@jfran2, thanks for evangelizing, that did indeed fix the issue for me.

I found a nice photo of the fuse location here.
https://preview.redd.it/w3cdhn09w8a41.j ... a681e829c0
by gps1539
Thu Jan 09, 2020 9:41 pm
Forum: Local / Regional Discussions
Topic: Any good independent mechanics that work on i3s in the Bay Area?
Replies: 3
Views: 569

Re: Any good independent mechanics that work on i3s in the Bay Area?

@fbt12, many thanks. My inlaws are up in Oakland so I may well check them out.

ps. My 1st ever car was a Mini, awesome they still live on.
by gps1539
Sun Jan 05, 2020 10:35 pm
Forum: Problems / Troubleshooting
Topic: [Solved] Can not send messages to my i3
Replies: 9
Views: 704

Re: Can not send messages to my i3

I logged a support ticket with ConnectDrive as their website shows I have service until 2025, they responded but seem completely clueless on the issue. I certainly do not intend to pay for these 'services' when they finally expire.
by gps1539
Thu Jan 02, 2020 8:55 am
Forum: Problems / Troubleshooting
Topic: [Solved] Can not send messages to my i3
Replies: 9
Views: 704

[Solved] Can not send messages to my i3

Hi I used to be able to send messages (map destinations) via the android connectedDrive app (and bimmer_connected on my PC), but it has not worked correctly for a few weeks. I can check charging and location so the car had connectivity and the ConnectedDrive web page show I have remote services, eCa...
by gps1539
Sun Dec 15, 2019 2:26 pm
Forum: Local / Regional Discussions
Topic: Any good independent mechanics that work on i3s in the Bay Area?
Replies: 3
Views: 569

Re: Any good independent mechanics that work on i3s in the Bay Area?

My i3 had it's last service under warranty and I would love to find an independent mechanic that know i3s. Anyone in the Bay Area have a recommendation? ideally around Campbell/Los Gatos.
by gps1539
Fri Jul 12, 2019 7:48 pm
Forum: General / Main i3 Owners Forum
Topic: Serious problem with new BMW ConnectedDrive Website (USA)
Replies: 59
Views: 8067

Re: Serious problem with new BMW ConnectedDrive Website (USA)

+1 for bimmercode Very fast way to check how charged the car is and provides lots of other useful info. I'm also looking at the code to see if it is simple enough for me to contribute and enhance it. I also echo others feelings here. While I bought my i3 used (car is great so far), BMW have done not...
by gps1539
Wed Jul 03, 2019 10:48 pm
Forum: Local / Regional Discussions
Topic: Any good independent mechanics that work on i3s in the Bay Area?
Replies: 3
Views: 569

Any good independent mechanics that work on i3s in the Bay Area?

Hi, my 2015 i3 will get it last free service in a few months and don't want to pay dealer prices for basic service and repairs. Anyone found an independent mechanic that work on i3s in the Bay Area (San Jose)?
by gps1539
Mon Jul 01, 2019 1:52 pm
Forum: Problems / Troubleshooting
Topic: Reading Batt Kapa from hidden menu
Replies: 2
Views: 1451

Re: Reading Batt Kapa from hidden menu

The steps in this video worked for me https://www.youtube.com/watch?v=tw5i1Ki-RpY

Did you turn the car on to check this i.e. is it ready to drive?

Go to advanced search