psquare
Posts: 501
Joined: Wed Oct 15, 2014 5:57 am
Location: i3 REx, 225xe Hybrid UK
Contact: Website

strange off-peak charging behaviour

Mon Jan 04, 2021 12:54 pm

Hi all,

our 2015 REx (70k miles) has started to develop a strange behaviour re off-peak charging. I have had my i3 for a long time, so I know the quirks.

The problem: On multiple occasions, I've noticed that the car is charging immediately whilst being plugged in set as "Off-Peak Charging" (nb, the charge level was sufficiently high to not trigger immediate charging, ie above 12%, sometimes even higher, like 80%).

No white bar that usually moves across the charge level display appears and the light on the socket shines blue. The app even shows "Charging Paused". However, when I check my electricity meter, I can see that around 7kWh are being taken from the grid! Unlocking the car will stop this 'silent' charging. Once the car is locked again, charging resumes (I can also hear the known sound from the wall charger, indicating that the car is charging) yet no white line on the dashboard or the app indicates this. When I check a few minutes later, I can see that the charge level has gone up! So the car IS charging, but I seem to have lost the ability to delay charging.

Things I tried to hone in on the issue...
I have tried a second EV charge point (I have 2), but same result there, too.
I have swapped charge cables - no difference.
I have reset and restarted my electricity smart meter - no effect

One thing that has changed though is that I had the KLE changed in early December as part of the recall. I have contacted my BMW dealer today and booked the car in for a check. Blaming the new KLE would be a natural assumption...

Anyone on here with a similar experience?

Thanks!
P

eNate
Posts: 537
Joined: Mon Sep 09, 2019 5:33 pm

Re: strange off-peak charging behaviour

Mon Jan 04, 2021 11:32 pm

It sounds as though you're already well - versed in off peak charging, so forgive my obvious questions/explanation...

Do you have a departure time set?

Are you sure this charging continues until full, or does it terminate after a few minutes?

Under the off-peak profile, the i3 will initiate a "test" charge to determine how much current is available and verify the condition of the battery, in order to calculate the time needed for a full charge.

If a departure time is set and the system calculate there isn't sufficient time to charge to 100%, charging will commence immediately.

However since you're seeing a steady blue rather than a flashing blue, it sounds to me like the test charge, which should only run for a few minutes.
2 0 1 7   B M W   i 3   9 4 A h   B E V  O a k l a n d
 Wokeby Trunk Extension | Duosida 16A L1 EVSE
 SeaSucker Monkey Bar Roof Rack

eXodus
Posts: 50
Joined: Tue Dec 22, 2020 6:06 am

Re: strange off-peak charging behaviour

Tue Jan 05, 2021 10:52 am

My i3 claims that it's full - but the charge point app shows it's still ramping down for another 10-15 minutes.

but with you case I'm almost certain that's it's due to the KLE change and that the messed up something while updating the software.

eNate
Posts: 537
Joined: Mon Sep 09, 2019 5:33 pm

Re: strange off-peak charging behaviour

Tue Jan 05, 2021 11:38 am

eXodus, curious if your charge port is green or is the car or app just displaying 100%?

I ask because I noticed recently that my i3 appears to be tucking about 2% extra charge above 100%, based on how far I can drive before dropping down to 99.5%.
2 0 1 7   B M W   i 3   9 4 A h   B E V  O a k l a n d
 Wokeby Trunk Extension | Duosida 16A L1 EVSE
 SeaSucker Monkey Bar Roof Rack

eXodus
Posts: 50
Joined: Tue Dec 22, 2020 6:06 am

Re: strange off-peak charging behaviour

Tue Jan 05, 2021 11:54 am

the charge port is green and the connected drive is stating 100%
While still charging on for a few minutes.

My charger at work - charge point has a notification system - that when the car reaches less then 500w draw it gives me a popup that the car is done charging - that happens at least 10 minutes after the car states it's done.

It's not an issue just a interesting observation. Have to catch the exact moment when the car reports and then see how many KwH the charger supplies after that. To speculate a bit what it could be doing.

jadnashuanh
Posts: 5149
Joined: Thu May 22, 2014 2:07 pm
Location: Nashua, NH USA

Re: strange off-peak charging behaviour

Tue Jan 05, 2021 4:51 pm

Once the vehicle reaches 'full', sometimes, it will do some cell balancing, so can turn things on/off for a few cycles as it monitors the modules' status. Normally, each cell absorbs energy at the same rate when new...that can change as they age, and heat and other effects start to show their impact.
Jim DeBruycker
2011 535i x-drive GT, 2014 i3 BEV
Soon (hopefully!) A 2021 X5 45e will replace the above

psquare
Posts: 501
Joined: Wed Oct 15, 2014 5:57 am
Location: i3 REx, 225xe Hybrid UK
Contact: Website

Re: strange off-peak charging behaviour

Thu Jan 07, 2021 10:09 am

Thanks everyone for related replies.

The i3 is at the BMW dealer now and -as usual- the off-peak charging "effect" isn't occurring!

However... I've had more weird and wonderful messages on the dash and in the app since then about battery losing charge when stationary, "No Signal" red message on a black main screen. The dealer reported that this morning the i3 wouldn't even start with a full high-voltage battery and they had to jump-start the car.

I had already mentioned to them that I was expecting for the 12V battery to go at some point and we may have reached this now (the vehicle is almost 6 years old now). There is a likelihood that the issues could be caused by a faulty, aged 12V battery. The bad news is that I'm going to have to pay BMW dealer prices for a 12V battery (don't ask). The good news is that it happened while the car was with a dealer, which saved me a towing bill.

More news soon.
P

psquare
Posts: 501
Joined: Wed Oct 15, 2014 5:57 am
Location: i3 REx, 225xe Hybrid UK
Contact: Website

Re: strange off-peak charging behaviour

Wed Jan 13, 2021 6:55 am

Update: I picked up the car last Friday from Rybrook BMW and the newly fitted 12V battery appears to have fixed the issue. Overnight charging now works again flawlessly. I have also noticed that other error messages have disappeared. A delay in release of the charging cable also seems to have gone. The dealership told me that certain functions might have been limited due to a faulty/aged 12V battery, since the car wasn't able to fully recharge it anymore. After almost 6 years and 70k miles, that is probably understandable.

So all in all, I can only recommend to everyone on here with a 5 year old i3 (or thereabouts) to get your 12V battery checked out.

Return to “General / Main i3 Owners Forum”