kittonian
Posts: 1
Joined: Mon Jun 08, 2020 3:22 pm

Re: Serious problem with new BMW ConnectedDrive Website (USA)

Mon Jun 08, 2020 3:23 pm

Realizing this is an i3 forum, I am having the same issues on my M340i. Anyone know what fuse number to pull on my car?

BL5
Posts: 8
Joined: Sun May 03, 2020 10:23 am

Re: Serious problem with new BMW ConnectedDrive Website (USA)

Fri Jul 17, 2020 4:10 am

mkeaton1967 wrote:
Sat Jan 11, 2020 7:46 am
Thank you jfran2 for the hugely helpful suggestion. I just successfully sent a command to my car for the first time in nearly a year.

To anyone else reading this, pull out fuse 115, wait a minute, put it back in, wait another minute or two. It really worked.
Been having nothing but issues with this POS ConnectedDrive working lately. Commands sent from iOS app always fail, lock/unlock, horn, etc. Want to try fuse trick.

Can someone tell me which fuse this is? My 2015 does not have fuse diagram I can find.
2015 White REx, loaded Tera

User avatar
MKH
Gold Member
Posts: 606
Joined: Fri Nov 02, 2018 5:48 am
Location: Dallas

Re: Serious problem with new BMW ConnectedDrive Website (USA)

Fri Jul 17, 2020 9:17 am

Fuse 115 - the fuse 'list' should be folded up and tucked into the center of the fuse block - but it is not a diagram. Undo/turn the lock tabs on the fuse panel under the glove-box and it will drop open.
115.jpg
115.jpg (117.37 KiB) Viewed 297 times
Mark H.
2015 i3 Rex, Capparis White, Tera World, Technology & Driving Assistant, Parking Assistant, Harman Kardon Audio System, 19 inch 427 wheels, EVoInnovate EVSE

BL5
Posts: 8
Joined: Sun May 03, 2020 10:23 am

Re: Serious problem with new BMW ConnectedDrive Website (USA)

Fri Jul 17, 2020 11:59 am

Thank you! Just realized there’s actually two fuse box locations under the passenger side glove box. I was looking in the one that requires bolts to be removed.

Also found this YouTube video on this procedure.

Hopefully it’ll fix my UnConnectedDrive issue with sending commands to the car.

https://youtu.be/QlVSO4jepG0
2015 White REx, loaded Tera

Return to “General / Main i3 Owners Forum”