arlorose
Posts: 47
Joined: Wed Jun 18, 2014 9:33 am

ConnectedDrive features gone after SW update

Tue Oct 21, 2014 4:32 pm

Hi All,

Just got back from having the current software update, and while I expected my settings to be zapped, I also found that all BMW Online and ConnectedDrive features are gone. The app can't connect to my car either.

I thought it might be something they could reenable over-the-air, so I went to the Roadside Assistance item and was told it wasn't activated.

Clearly they didn't do my update right, or didn't finish it properly. Only issue is my service advisor doesn't know what to do. I'll wait and take it back tomorrow, I guess.

So as a precautionary note, if you're getting the software update, don't leave the dealership until you make sure your system is working correctly.

Stevei3
Posts: 365
Joined: Mon Sep 02, 2013 9:02 am
Location: the Netherlands

Re: ConnectedDrive features gone after SW update

Wed Oct 22, 2014 4:41 am

Hi,

I've gathered from the German forums that a reset of your ConnectedDrive settings (should be selectable in the iDrive menus) could work, or, if not, driving to a place without cell/3g reception (eg. an underground parking) and to leave it 15 minutes without signal could do the trick. Voodoo ?

Regards, Steven

arlorose
Posts: 47
Joined: Wed Jun 18, 2014 9:33 am

Re: ConnectedDrive features gone after SW update

Wed Oct 22, 2014 12:41 pm

Intersting.

I took it in the morning and they couldn't figure it out. So I left with a loaner. Wish I'd seen this before, I would have given both a try.

Plug
Posts: 259
Joined: Fri Aug 02, 2013 1:17 pm
Location: UK

Re: ConnectedDrive features gone after SW update

Wed Oct 22, 2014 11:19 pm

-
Last edited by Plug on Tue Dec 02, 2014 1:23 pm, edited 1 time in total.

dculber
Posts: 39
Joined: Sat Nov 08, 2014 7:35 pm
Location: Phoenix AZ

Re: ConnectedDrive features gone after SW update

Tue Nov 25, 2014 11:26 am

i just took delivery yesterday and mine isn't working either. I tried double clicking and nothing, taking back to the dealer later today.
Tera | ReX | Tech & Park Pkg | HK | DC | Leviton 40a | LED turn and high beams | 19" RSV Forged RSF1's | Cobra Suspension lowering springs | Blue/Black Neoprene Seat Covers (front/rear) | Satin White Wrap | Wiper Delete

BoMW
Posts: 265
Joined: Sun Feb 02, 2014 5:22 pm
Location: Sherwood Forest

Re: ConnectedDrive features gone after SW update

Tue Nov 25, 2014 1:23 pm

This happened to me and although the technician said knock the joystick right 5 times, it didn't work as it went into split screen mode.
What you need to do is enter connectdrive and then press your option button below the toggle. Click on service updates (something like that) confirm and the menu gets updated.
My i3, collected 02/05/14---44000 miles by 30/05/16
SOLD 05/03/17 :(

electricvirgin
Posts: 90
Joined: Thu Apr 03, 2014 3:37 pm
Location: i3 Rex UK

Re: ConnectedDrive features gone after SW update

Tue Dec 02, 2014 5:15 am

Dear BoMW,

Thank you for the tip! I had lost connected drive features (App, send to car, RTTI etc) for 5 days and was ready to trek to dealer for a fix.

This worked straightaway, thanks again!

GodFollower
Posts: 58
Joined: Tue Dec 09, 2014 1:00 am

Re: ConnectedDrive features gone after SW update

Sun Dec 14, 2014 12:08 am

electricvirgin wrote:Dear BoMW,

Thank you for the tip! I had lost connected drive features (App, send to car, RTTI etc) for 5 days and was ready to trek to dealer for a fix.

This worked straightaway, thanks again!
This, and to elaborate a bit more you need to do the following:

From the main menu, go to the ConnectedDrive submenu.
Tap the joystick right once, then once again. This should bring up a few text options regarding ConnectedDrive.
Select "Update Services"
Wait for the confirmation that services were updated.
Try your functions again, and make sure all is working.

Lecram
Posts: 222
Joined: Sat Dec 28, 2013 1:53 pm
Location: Barendrecht, NL

Re: ConnectedDrive features gone after SW update

Tue Dec 16, 2014 3:59 am

GodFollower wrote:
electricvirgin wrote:Dear BoMW,

Thank you for the tip! I had lost connected drive features (App, send to car, RTTI etc) for 5 days and was ready to trek to dealer for a fix.

This worked straightaway, thanks again!
This, and to elaborate a bit more you need to do the following:

From the main menu, go to the ConnectedDrive submenu.
Tap the joystick right once, then once again. This should bring up a few text options regarding ConnectedDrive.
Select "Update Services"
Wait for the confirmation that services were updated.
Try your functions again, and make sure all is working.
This is the ricght answer. It's a shame that many dealers don't know this solution.

Return to “Technical BMW i3 Discussions”