Cathren
Posts: 1
Joined: Sat Apr 25, 2020 4:41 am

Reverse camera not working

Sat Apr 25, 2020 5:20 am

Hello everyone,

Recently my reverse camera just stopped working. It is just a black screen now.

Any advice or help is much appreciated thank you so so much

Cathren

robthebold
Posts: 110
Joined: Sat May 11, 2019 5:09 pm

Re: Reverse camera not working

Sat Apr 25, 2020 7:18 am

Sorry if it's already occurred to you, but make sure the hatch is completely closed and latched.

Timjohn
Posts: 61
Joined: Mon Nov 11, 2019 9:37 am

Re: Reverse camera not working

Sat Apr 25, 2020 9:52 am

If the hatch isn't closed fully...the screen will go black but there is an icon in the middle of this black screen indicating this.

Offdutyagain
Posts: 2
Joined: Wed Sep 30, 2020 1:46 pm

Re: Reverse camera not working

Wed Sep 30, 2020 2:04 pm

Hello Everyone! I am new to this forum, new to EV’s and thanks to the posters here have solved my first problem. Actually it’s the first of two problems but at least this one is solved.

The reverse camera in our 2-week old car just suddenly stopped working. I couldn’t figure out what was going on as I had a black screen with a car icon in the middle.

Luckily someone here suggested checking the rear hatch. Thank you!!! I was not looking forward to telling my wife the one system she wanted was not working. Went to the garage, pulled on the hatch...it was ajar. Closed same, camera now works. Thanks a million for the ez fix.

Now if I can just get the Connected Drive apps to work...life will be good.

RickRetired
Posts: 2
Joined: Fri Apr 09, 2021 3:52 pm

Re: Reverse camera not working

Fri Apr 09, 2021 3:59 pm

Used 2017 i3 Brand new to me and first problem. I hope all are solved as easily if I have to even have another. Love this car!
2017 BMW i3 94Ah Base w/Moon Roof St. Augustine, FL

Return to “Problems / Troubleshooting”