Gif
Posts: 237
Joined: Mon Jun 06, 2016 12:24 pm
Location: Bottom right hand corner of Wales

Connected App suddenly stopped working?

Tue Feb 14, 2017 12:30 am

So whilst in the middle of trying to sort my problem with preconditioning, I've woken up this morning to find the BMW Connected App has suddenly started refusing to run. It just crashes immediately on my iPhone 6.

Anyone experienced the same?

** Update **

Deleted and reinstalled, no difference. App now deleted !

alohart
Posts: 2122
Joined: Sat Nov 01, 2014 7:36 pm
Location: Honolulu, HI

Re: Connected App suddenly stopped working?

Tue Feb 14, 2017 1:02 am

Hmm, same here on my iPhone 5s. I installed a new version, 4.1, on 3 February. I don't know whether I've tried to run 4.1 previously. FWIW, iRemote still runs fine.
Aloha,
Art

2014 BMW i3 Arravani Grey, Giga World, Tech + Driving Assist, Parking Assist, DC Fast Charging, JuiceBox EVSE

Gif
Posts: 237
Joined: Mon Jun 06, 2016 12:24 pm
Location: Bottom right hand corner of Wales

Re: Connected App suddenly stopped working?

Tue Feb 14, 2017 1:27 am

It's been running fine for me every day. I am assuming that something minor from Apple must have been updated as the App hasn't been.

Bit rubbish that it's this fragile. And the App Support link just goes to the general BMW mobile site. Brilliant!

mcompact
Posts: 11
Joined: Fri Oct 21, 2016 11:15 am

Re: Connected App suddenly stopped working?

Tue Feb 14, 2017 8:59 am

BMW is experiencing complete outage of the BMW Connected app for iOS; it affects users with Version 4.1 on iOS. The app crashes immediately after opening. Uninstalling the app and reinstalling it will not fix the issue. I will provide updates as they become available.
Mine:
2014 M235i
1995 318ti Club Sport
1999 Wrangler Sahara

Wife's:
2016 i3 REX
2009 Cooper Clubman

Son's:
2009 328i

mcompact
Posts: 11
Joined: Fri Oct 21, 2016 11:15 am

Re: Connected App suddenly stopped working?

Tue Feb 14, 2017 5:25 pm

The BMW Connected issue has been resolved; iOS users should update to Version 4.11.
Mine:
2014 M235i
1995 318ti Club Sport
1999 Wrangler Sahara

Wife's:
2016 i3 REX
2009 Cooper Clubman

Son's:
2009 328i

MikeS
Posts: 713
Joined: Thu Jan 16, 2014 8:29 am
Location: Brighton UK

Re: Connected App suddenly stopped working?

Wed Feb 15, 2017 12:44 am

Thank you very much for the info and updates.
BMW 3 Series 2005 - Aug 2014
BMW Z4 35i 2009 - Mar 2014
BMW X1 Mar 14
BMW i3 Sep 14

Gif
Posts: 237
Joined: Mon Jun 06, 2016 12:24 pm
Location: Bottom right hand corner of Wales

Re: Connected App suddenly stopped working?

Wed Jun 14, 2017 11:50 pm

So it's given up the ghost again on my iPhone 6.

Since the 11 June, the status data is not being returned to the app and the app whilst saying it is sending data to the car actually isn't.

Deleted the app and reinstalled it and now all sign of status data has disappeared from the front screen (charging data / range etc) and the app is missing the departure / charging profiles etc despite them all being set in the car and on the Connected Drive website.

Anyone else having this grief or just me? :x

ASUN
Posts: 131
Joined: Mon Nov 09, 2015 10:25 am
Location: Vancouver, BC

Re: Connected App suddenly stopped working?

Thu Jun 15, 2017 9:30 am

Gif wrote:So it's given up the ghost again on my iPhone 6.

Since the 11 June, the status data is not being returned to the app and the app whilst saying it is sending data to the car actually isn't.

Deleted the app and reinstalled it and now all sign of status data has disappeared from the front screen (charging data / range etc) and the app is missing the departure / charging profiles etc despite them all being set in the car and on the Connected Drive website.

Anyone else having this grief or just me? :x
I also experienced some outages for the past few days. I believe it is working again. This happens from time to time. It's "normal".

Let's hope BMW will improve the reliability of this app in the future.
- ASUN, 2016 BMW i3 BEV, Arravani Grey, Suite Interior, 20's, since Oct 25, 2015

Gif
Posts: 237
Joined: Mon Jun 06, 2016 12:24 pm
Location: Bottom right hand corner of Wales

Re: Connected App suddenly stopped working?

Sat Jun 17, 2017 2:51 pm

Miraculously started working again today including status information returned :?:

ad78
Posts: 48
Joined: Wed Jun 07, 2017 11:08 am

Re: Connected App suddenly stopped working?

Tue Jun 20, 2017 11:12 am

im using my connected app to my GT. i also added the i3 and no issues at all.

why dont you guys use the iRemote instead. its my primary for i3. im actually impressed on the map feature as the new starbucks in our area detected it.
Current:
2017 i3 REx Protonic Blue
2015 3 GT ///M Sport Space Grey
2017 Jeep Wrangler (JKU) Willys :P
Previous:
2013 328i ///M Sport White
2011 X5 xDrive 50i ///M Sport Black
2009 X5 xDrive 30i Black
2008 135 coupe ///M Sport Black

Return to “Problems / Troubleshooting”