Plug
Posts: 259
Joined: Fri Aug 02, 2013 1:17 pm
Location: UK

Charging query

Sat Mar 22, 2014 6:12 am

I've been charging at home using the 'cheap tariff' setting which has worked fine to delay the start time until 1am.

Yesterday though, for the first time I arrived back home with almost no battery charge left (4 miles range) and when I plugged in it automatically started charging. I checked my settings but nothing had changed so I couldn't understand why it started charging.

I left it charging and came back about an hour later and it had stopped after only putting a small amount of charge in (the range had gone up to 18 miles). I checked the light on the plug and it was a solid blue indicating that it was back on the 'cheap tariff' setting and sure enough when I got to the car this morning it was fully charged.

So, although this isn't really a problem, I'm just wondering if anyone else has experienced this ? Does it automatically charge if you are very low on battery up to a set minimum amount ? Can't remember reading about that in the handbook ?

Simon
Posts: 43
Joined: Tue Feb 04, 2014 1:23 pm
Location: Netherlands
Contact: Website

Re: Charging query

Sat Mar 22, 2014 10:10 am

Very interesting because i experienced something similar. I was observing the behaviour and reliability of the cheap tariff setting. I want to prevent to have my house installation in overload when the car is charging at 32 amps. I wanted to use this setting too. But i kept a close eye on it because i caught it charging when it did not supposed to.
So i have the cheap tariff setting to 22:00 to start, until 17:30. This prevents charging between 1730 and 2200.
Car connected to charger @1800. It did not start with charging; it did not take power.
But i had to do another unplanned drive, and came home again @20:20. And it did charge immediately! I left it charging to see what would happen and it stopped charging after 8 minutes @SOC 29%. It must have been about 25% when coming home, i am not sure. The first time @1800 it must have been about 45%.

Certainly something i am going to report with the product genius.

Plug
Posts: 259
Joined: Fri Aug 02, 2013 1:17 pm
Location: UK

Re: Charging query

Sat Mar 22, 2014 10:43 am

Thanks for the info Simon, that sounds similar to what I observed.

I'll keep an eye on it and will post in this thread if it happens again.

XXL
Posts: 96
Joined: Mon Mar 17, 2014 1:55 am
Location: Belziek

Re: Charging query

Sun Mar 23, 2014 12:39 am

could it be it takes power to cool the battery (instead of taking this power from the battery). You both did some driving just before plugging it in.

Simon
Posts: 43
Joined: Tue Feb 04, 2014 1:23 pm
Location: Netherlands
Contact: Website

Re: Charging query

Sun Mar 23, 2014 1:50 am

Unlikely... because it doesn't do this every time. It seems it's more depended on SOC.

i3cam
Posts: 12
Joined: Sun Dec 08, 2013 2:18 pm
Location: Cambridge UK

Re: Charging query

Sun Mar 23, 2014 7:46 am

The battery suffers more degradation when left at a very low SOC, therefore it would make perfect sense to immediately start charging if at only 4%, and stop at maybe 20%, leaving the main charge to continue at the scheduled time. You'd think it would be documented somewhere though !

Plug
Posts: 259
Joined: Fri Aug 02, 2013 1:17 pm
Location: UK

Re: Charging query

Sun Mar 23, 2014 8:16 am

i3cam wrote:The battery suffers more degradation when left at a very low SOC, therefore it would make perfect sense to immediately start charging if at only 4%, and stop at maybe 20%
Yes, that's fine if that's what it's doing but because it's not mentioned in the handbook and nobody had previously mentioned it here it was just a bit of a surprise to me when it happened. I'll ask BMW, see what they say :)

fenlander
Posts: 22
Joined: Tue Mar 18, 2014 10:02 am

Re: Charging query

Mon Mar 24, 2014 1:35 am

I saw this yesterday as well. First time plugging in on a low state of charge and it immediately started charging.

Plug
Posts: 259
Joined: Fri Aug 02, 2013 1:17 pm
Location: UK

Re: Charging query

Mon Mar 24, 2014 4:14 am

fenlander wrote:I saw this yesterday as well. First time plugging in on a low state of charge and it immediately started charging.
Thanks fenlander. Did it also automatically stop before reaching max. charge ?

fenlander
Posts: 22
Joined: Tue Mar 18, 2014 10:02 am

Re: Charging query

Mon Mar 24, 2014 9:37 am

To be honest, I'm not sure now.

I just got home with 75% (ish) charge, plugged it in and the wallbox started to flash blue, but the car socket is a steady blue. Checking the meter it is drawing 4kW, but the dash shows the timer is set and doesn't show it charging.

What is it doing with the 4kW?

[edit]

Charging, that's what - the battery % is going up. My only theory at the moment is that because I didn't plug it in at all last night and left it at 20%ish that it's trying desperately to catch up and finish last nights charge.

Deeply confused.

Return to “Problems / Troubleshooting”