3pete
Posts: 38
Joined: Tue Mar 19, 2019 9:03 pm

Re: ConnectedDrive

Mon Dec 23, 2019 1:51 pm

eNate wrote: But if you're aware it's reliable for me and many others, maybe that'll shape your (and others) expectations and you'll hold the company accountable to address your specific situation.
To be honest, this is the first time I've seen someone say that it works reliably for them on a consistent basis so that is interesting. I'm not sure if it makes me feel better or worse about the situation though. Because BMW's system is so "mysterious black box"-y, there's really no way to know why something failed except for end-user troubleshooting (well, if I set my AT&T phone on the windshield, it still has service, so the car should too...) and in my opinion, that alone is a failure on BMW's part. For instance, I don't have an AT&T phone, so anytime it fails in an area I think it should have service I'm going to blame BMW, not AT&T. And that's the piece I'm not sure BMW gets right now: connected drive (and I guess i3/electric owners in general) are a very small part of their business, but given the direction things are going, it's going to be a much bigger amount, so why not spend the money now to do it right and have an advantage over most your competitors? And as a side-effect, make a bunch of existing i3 owners happy.

Anyway, rant over. The funny thing is, I actually revisited this thread to say that I'm on a roll with 10 consecutive remote commands and have to go all the way back to Dec 12th for a failure. In fact, I only have the one failure in the history the app keeps (back to Nov 26th), so I'm at 21/22 (95%) success rate right now. I could live with that, so I'm kindof hoping BMW has made meaningful improvements in the backend of their system.

mkeaton1967
Posts: 7
Joined: Mon Oct 30, 2017 6:17 am

Re: ConnectedDrive

Tue Dec 24, 2019 2:38 pm

Hello—

I have had the same problem for about a year. The ConnectedDrive App will still show me the correct location of my car, whether it’s locked, state of charge, etc. However, for the last year or so I have been unable to send any commands to my car.

I’ve tried using different phones to install the app including trying the app on both an Android and an Apple phone.

I have contacted the dealer twice, they send me to the toll-free number for BMW ConnectedDrive.

I have 4 times contacted BMW ConnectedDrive, they torture me through a series of troubleshooting attempts and then promise me that they will escalate it to a senior technician. I never hear from them again.

I would appreciate it if anyone has found a way to solve this. I also see that several users have discovered a workaround where they reprogram the “panic” function on the remote as a “precondition” command to the car. If anyone has those specific instructions I would greatly appreciate it.

Thanks. And, I wish anyone reading this a Very Merry Christmas, a Happy Hanukkah, and a season full of Happiness.

Fisher99
Posts: 215
Joined: Sun May 12, 2019 6:24 pm

Re: ConnectedDrive

Tue Dec 24, 2019 2:49 pm

Can you post the number that you called at BMW for ConnectedDrive? Even if it didn't ultimately provide a solution for you, I've been looking for any way to contact BMW and register my displeasure with the ConnectedDrive service.

As for programming the panic button to "climatize" the car, it's fairly simple. You need an OBD2 dongle and a programming app. I use the Vgate dongle and the BimmerCode app (available for Android and IOS). One of the options in BimmerCode is assigning functions to each of the buttons on the the remote. Easy, peasy.

mkeaton1967
Posts: 7
Joined: Mon Oct 30, 2017 6:17 am

Re: ConnectedDrive

Tue Dec 24, 2019 4:39 pm

Thanks Fisher99.

Here is the phone number: 888-333-6118

Fisher99
Posts: 215
Joined: Sun May 12, 2019 6:24 pm

Re: ConnectedDrive

Tue Jan 07, 2020 12:28 pm

Well, it's certainly too early to get excited, but my ConnectedDrive app seems to be working again. The car has been in the BMW shop for the last couple of weeks, and during that time they replaced the Body Domain Controller. I don't know if that had anything to do with it, or whether it was during a reset that they may have performed, but I am now back to being able to climatize the car. Or possibly it's all just part of the random, on-again, off-again, nature of ConnectedDrive.

Fingers crossed. We'll see how long this lasts.

jfran2
Posts: 53
Joined: Tue Oct 30, 2018 4:20 am

Re: ConnectedDrive

Sun Jan 12, 2020 8:54 pm

One of the first things anyone with this problem should try is pulling fuse #115 in the fuse panel located under the glove box. Leave it out for a bit, then reinstall. This reboots the cellular system, and has fixed the problem for many people, myself included! My car will now respond to commands for the first time in months!

KrisM
Posts: 55
Joined: Sat Jul 27, 2019 5:40 am
Location: Belgium, East Flanders

Re: ConnectedDrive

Mon Jan 13, 2020 12:10 am

jfran2 wrote:
Sun Jan 12, 2020 8:54 pm
One of the first things anyone with this problem should try is pulling fuse #115 in the fuse panel located under the glove box. Leave it out for a bit, then reinstall. This reboots the cellular system, and has fixed the problem for many people, myself included! My car will now respond to commands for the first time in months!
Good tip, will write this down if I ever got a problem with it.

Fisher99
Posts: 215
Joined: Sun May 12, 2019 6:24 pm

Re: ConnectedDrive

Mon Jan 13, 2020 10:19 am

Mine has been working perfectly since they replaced the Body Control Module a few weeks ago. But in thinking about it, it's probably not the new BCM that fixed it. More likely, it's that when they replaced the BCM it did a reset similar to what pulling the fuse would have done. But if it starts failing again I'll definitely try pulling the fuse.

Our temps are in the 20's and 30's and it SURE is nice to be able to remotely climatize!

i3Houston
Posts: 224
Joined: Thu Jul 12, 2018 2:30 pm

Re: ConnectedDrive

Thu Jan 16, 2020 6:40 pm

jfran2 wrote:
Sun Jan 12, 2020 8:54 pm
One of the first things anyone with this problem should try is pulling fuse #115 in the fuse panel located under the glove box. Leave it out for a bit, then reinstall. This reboots the cellular system, and has fixed the problem for many people, myself included! My car will now respond to commands for the first time in months!
Mine stopped working completely. Is there a video to perform this step.

Ran a search on youtube but nothing.
TM3 Reservation holder/ 2015 i3 Rex

i3Houston
Posts: 224
Joined: Thu Jul 12, 2018 2:30 pm

Re: ConnectedDrive

Thu Jan 16, 2020 6:43 pm

i3Houston wrote:
Thu Jan 16, 2020 6:40 pm
jfran2 wrote:
Sun Jan 12, 2020 8:54 pm
One of the first things anyone with this problem should try is pulling fuse #115 in the fuse panel located under the glove box. Leave it out for a bit, then reinstall. This reboots the cellular system, and has fixed the problem for many people, myself included! My car will now respond to commands for the first time in months!
Mine stopped working completely. Is there a video to perform this step.

Ran a search on youtube but nothing.
Disregard -

https://www.carcarekiosk.com/video/2017 ... or/replace
TM3 Reservation holder/ 2015 i3 Rex

Return to “General / Main i3 Owners Forum”