Zwerius
Posts: 57
Joined: Sun May 26, 2013 1:07 am
Location: Ootmarsum, The Netherlands
Contact: Website

metal to metal sound

Thu Jun 13, 2019 4:24 am

Hello,

In my 2014 i3-Rex (94,000 km) since a few weeks, every time I press the accelerator pedal (from standstill or from very low speed), I'm hearing a kind of metal to metal sound.
Like a "click". As if the drive unit moves a bit and somehow hitst a metal limit.

It is not very loud.

So wether it happens with Rex in operation, is not possible to be heared.
But I suppose that it has nothing to do with it. Because, also in that case, actually the electric drivetrain of the wheels is being used to drive the wheels.

Has anyone ever had something like this? Or any idea of what it might be?
Regards,
Zwerius Kriegsman (from Holland)
http://geen-energierekening-meer.weebly.com/index.html

User avatar
MKH
Gold Member
Posts: 281
Joined: Fri Nov 02, 2018 5:48 am
Location: Dallas

Re: metal to metal sound

Thu Jun 13, 2019 5:33 am

Have your motor mount bolts been replaced? Early i3s had problems with bolts shearing in the plastic motor mounts, and there was a service bulletin to replace the bolts with larger ones, and a software update issues that prevented stress on the part by limiting 'wheel spin' when losing traction when hitting things like speed-bumps and the extra stress on the mounts when the spinning wheel hit the ground after the bump.
Mark H.
2015 i3 Rex, Capparis White, Tera World, Technology & Driving Assistant, Parking Assistant, Harman Kardon Audio System, 19 inch 427 wheels, EVoInnovate EVSE

frictioncircle
Posts: 34
Joined: Fri Nov 25, 2016 11:23 pm

Re: metal to metal sound

Thu Jun 13, 2019 11:47 pm

Hello Zwerius –

The problem you describe is almost exactly what I had with my 2014 i3 BEV. I'm the original owner.

MKH mentions motor mount bolts replacement. This is addressed by BMW SI B22 04 15, "Replace the engine mount screw connection", which I had done after about two years of ownership.

A few years later I noticed a soft "click-click" when accelerating from a standstill. Sometimes I could hear this also when decelerating to a stop. Using a speed bump at my dealership I demonstrated it to my service advisor – they identified the problem as a cracked left motor mount.

My car was out of warranty by five months but BMW North America covered 95% of the repair cost, for which I am very thankful.

I would ask your local dealer to inspect the motor mounts.

Return to “News and Main BMW i3 Forum Discussions”