alohart
Posts: 1665
Joined: Sat Nov 01, 2014 7:36 pm
Location: Honolulu, HI

Re: Well that was not fun . . .

Sun May 12, 2019 3:25 pm

Srivenkat wrote:
Sun May 12, 2019 1:09 pm
Does anyone know if the improved mount became a standard with 2016 or 2017 and later models?
I believe that owners of 2016 and later models have reported their motor mounts being the improved version. Maybe even some 2015's have the improved version. With the cargo area floor access panel removed, the improved aluminum motor mount is visually distinguishable from the black plastic version.
Aloha,
Art

2014 BMW i3 Arravani Grey, Giga World, Tech + Driving Assist, Parking Assist, DC Fast Charging, JuiceBox EVSE

jadnashuanh
Posts: 4467
Joined: Thu May 22, 2014 2:07 pm
Location: Nashua, NH USA

Re: Well that was not fun . . .

Sun May 12, 2019 5:13 pm

It's possible, but not necessarily certain that those units that just had the new bolt and later failed, had already been slightly damaged or overstressed, and it wasn't obvious. So, depending on the state of the original mount, if it was intact, the stronger bolt may be more than sufficient for the rest of the life of the vehicle. Keep in mind that the original prototypes had accumulated many hundreds of thousand miles and not exhibited any problems with the original design. It may be partly in that the roads in Germany tend to be in better repair than those in some other places, notably, the USA (there's a reason why they have expensive fuel costs...and it's not because the raw fuel costs that much more...it's the taxes they use to keep the infrastructure intact).

Anyway, my very early 2014 US model (made in APril 2014) is still okay, and I hope it stays that way. I understand, no guarantees, but personally, I don't worry about it. If you're really risk averse, consider a later model with the redesigned mount in it. I don't remember exactly when that production change occurred. You might be able to figure it out on www.realoem.com and look at the diagrams based on build date if someone doesn't remember exactly.
Jim DeBruycker
2011 535i x-drive GT, 2014 i3 BEV

Srivenkat
Posts: 65
Joined: Sat Apr 21, 2018 11:27 am

Re: Well that was not fun . . .

Sun May 12, 2019 6:28 pm

Thanks, Art and Jim. If I understand realoem right, it looks like the new mount became standard from 11/28/2015?

http://www.realoem.com/bmw/enUS/partxre ... 2116878935

Srivenkat
Posts: 65
Joined: Sat Apr 21, 2018 11:27 am

Re: Well that was not fun . . .

Wed May 22, 2019 3:51 pm

I am seriously looking at 2014/2015 models but still am nervous about the mount issue. Has anyone gotten the mounts replaced preemptively? If so, what was the cost. If it's not more than $1000, I might figure that into the cost of a 2014/2015 and get it done. Thanks in advance.

Return to “Problems / Troubleshooting”