wilks099
Posts: 1
Joined: Sat Mar 16, 2019 12:22 pm

ePower metre faulty?

Sat Mar 16, 2019 12:28 pm

Hello, I've just collected a 65 plate i3 REX and I'm loving it, everything has been fine for the majority of my time with the car and its so much fun to drive. However, tonight on the way home the ePower guage shifts all the way to the left (charging) when driving but returns to the middle when the car stops. Its never done this before and usually works as normal showing epower when driving and then swings over to charging when you lift off the accelerator. Is this a fault or have I pressed something? The REX isn't on as I've checked that.


Thanks for any help

bwilson4web
Posts: 696
Joined: Fri Apr 29, 2016 11:59 pm
Location: Huntsville, AL

Re: ePower metre faulty?

Sat Mar 16, 2019 6:16 pm

There have been credible reports that sometimes the vehicle controllers fail to boot up in time and working. If the problem returns after a power-ON, reset, let us know?

Trouble shooting a transient problem can lead to a lot of wasted time ... not that I am implying anything. We can help on reproducible problems.

Bob Wilson
20k/27k mi 2014 BMW i3-REx
10k/10k mi 2017 Prius Prime

alohart
Posts: 1665
Joined: Sat Nov 01, 2014 7:36 pm
Location: Honolulu, HI

Re: ePower metre faulty?

Sat Mar 16, 2019 7:20 pm

wilks099 wrote:However, tonight on the way home the ePower guage shifts all the way to the left (charging) when driving but returns to the middle when the car stops.
Others have reported this anomaly as well, so it is likely due to a bug in the software that controls the ePower gauge. As far as I know, this is not a reproducible problem, so it would be difficult to demonstrate it to a BMW mechanic.
Aloha,
Art

2014 BMW i3 Arravani Grey, Giga World, Tech + Driving Assist, Parking Assist, DC Fast Charging, JuiceBox EVSE

Return to “Problems / Troubleshooting”