Fisher99
Posts: 86
Joined: Sun May 12, 2019 6:24 pm

Where'd My Battery Go???

Fri Jun 28, 2019 9:58 am

So I've only had this new-to-me 2014 i3/REX for a couple of weeks. Usually I drive it during the day and plug it in at night. Yesterday I had to take the truck out of town for the day and since the i3 sits behind it I moved it out into the driveway and left it there unplugged. It was sitting at 100% battery at the time. This morning I got in the i3 and it is showing 90.5%. I lost basically 10% of my battery in 24 hours? Car was sitting outside with temp during the day in the low 70's and the high 50's overnight. Is this normal? If I left it sit unplugged for 10 days would the battery be at 0%? This is disturbing...

jadnashuanh
Posts: 4500
Joined: Thu May 22, 2014 2:07 pm
Location: Nashua, NH USA

Re: Where'd My Battery Go???

Fri Jun 28, 2019 12:11 pm

If you had some significant temperature drop between when you took it off the EVSE and when you started up the next day, maybe, but that's a bit more than I would expect.

The main battery should have minimal capacity loss over time. While the 12vdc battery, like most lead-acid types, will self-discharge, but that's not what you are measuring.

My experience is that the SOC doesn't change much over time while just sitting there, but that the range estimate can, mostly based on temperature, while just sitting there.

There may be something else going on that may explain your observation...it may or may not point to a problem.
Jim DeBruycker
2011 535i x-drive GT, 2014 i3 BEV

Oleksiy
Posts: 84
Joined: Fri Mar 23, 2018 4:30 am
Location: Kyiv, Ukraine

Re: Where'd My Battery Go???

Fri Jun 28, 2019 1:26 pm

You may want to check if the preconditioning is set for some time on a daily basis. In case it's on, the car uses its battery to complete this function. Although, it takes about 5-7% of charge from my personal experience.

Fisher99
Posts: 86
Joined: Sun May 12, 2019 6:24 pm

Re: Where'd My Battery Go???

Fri Jun 28, 2019 3:56 pm

Oleksiy wrote:
Fri Jun 28, 2019 1:26 pm
You may want to check if the preconditioning is set for some time on a daily basis. In case it's on, the car uses its battery to complete this function. Although, it takes about 5-7% of charge from my personal experience.
Good suggestion, but I just checked and "Activate Comfort Climate Control" does not have a check mark in the box.

stumbledotcom
Posts: 449
Joined: Sat Jan 18, 2014 3:35 pm
Location: San Francisco
Contact: Website

Re: Where'd My Battery Go???

Fri Jun 28, 2019 9:36 pm

Not the setting Oleksiy mentioned. Activate… is on the goodbye screen and will turn on climate control for up to 30 minutes as soon as you exit the vehicle. It’s handy for short stops when you’re running errands because the cabin will be comfortable when you return.

Preconditioning is found under Settings > Departure Time. If a Departure time is set, you’ll see a fan symbol lit on the climate control screen even after the vehicle is off.

Fisher99
Posts: 86
Joined: Sun May 12, 2019 6:24 pm

Re: Where'd My Battery Go???

Sat Jun 29, 2019 10:00 am

Just checked and on the Goodbye screen the "Activate comfort climate control" box is not checked. If I select "Change Setting" on the Goodbye screen, the "Next departure" day and time are blank. "Charge immediately is checked.

vreihen
Posts: 128
Joined: Tue Apr 30, 2019 4:55 pm
Location: Orange County, NY (FN21vm)

Re: Where'd My Battery Go???

Mon Jul 01, 2019 3:22 pm

Could the problem have been caused by the car keeping the 12V charger active from the traction batteries, trying to charge the failing 12V battery?????
2015 BMW i3 BEV, Giga World, Tech and Driving Assistant packages, 15K miles

Fisher99
Posts: 86
Joined: Sun May 12, 2019 6:24 pm

Re: Where'd My Battery Go???

Mon Jul 01, 2019 6:25 pm

vreihen wrote:
Mon Jul 01, 2019 3:22 pm
Could the problem have been caused by the car keeping the 12V charger active from the traction batteries, trying to charge the failing 12V battery?????
I was wondering the exact same thing. Guess I'll find out soon enough when I get the new 12v battery! Will post the results here.

alohart
Posts: 1686
Joined: Sat Nov 01, 2014 7:36 pm
Location: Honolulu, HI

Re: Where'd My Battery Go???

Tue Jul 02, 2019 2:23 am

vreihen wrote:
Mon Jul 01, 2019 3:22 pm
Could the problem have been caused by the car keeping the 12V charger active from the traction batteries, trying to charge the failing 12V battery?????
The DC-DC converter normally shuts off a few minutes after an i3 leaves the drive readiness state, so the 12 V battery won't continue being charged. If this weren't true, the 12 V battery would not discharge when an i3 hasn't been driven in weeks.

I suppose it's possible that the high-voltage system shutdown did not occur as it normally would. I don't know any situation where such behavior would be normal.
Aloha,
Art

2014 BMW i3 Arravani Grey, Giga World, Tech + Driving Assist, Parking Assist, DC Fast Charging, JuiceBox EVSE

Fisher99
Posts: 86
Joined: Sun May 12, 2019 6:24 pm

Re: Where'd My Battery Go???

Tue Jul 09, 2019 9:56 am

Well, good news. It looks like the dying 12v battery was the culprit. I replaced the battery and left the i3 sitting in the garage last night at 70% charge. This morning, 13 hours later, it is still sitting at 70%. Hallelujah!

Return to “General / Main i3 Owners Forum”