Busfolder
Posts: 25
Joined: Wed Nov 29, 2017 1:34 pm

Audio/nav system re-starts

Sat Mar 07, 2020 3:43 pm

During a 180 mile round trip today my 3 year old 94Ah i3 REX suffered several spontaneous re-starts of its audio/nav system. These started after being parked for about 5 hr. with the main battery at 33% and not charging.

Following rapid charging to 95%, a few more re-starts occurred, but with less frequency as my journey progressed.

Is this problem an indication that the 12V battery is reaching the end of life?

I'll do some voltage measurements to see if this theory seems plausible, but I'd like to know if anyone else has had similar issues. Thanks!

Chris

eNate
Posts: 431
Joined: Mon Sep 09, 2019 5:33 pm

Re: Audio/nav system re-starts

Sat Mar 07, 2020 6:57 pm

My only problem with your theory is that if you wait to test it, you're going to come out to a bricked car.

I don't know one way or the other but based on all of the dying 12v gremlins I've read about on the i3 forums, your supposition is a good bet. 3 years old? I'd take this as the first indication and change it.
2 0 1 7   B M W   i 3   9 4 A h   B E V  O a k l a n d
 Wokeby Trunk Extension | Duosida 16A L1 EVSE
 SeaSucker Monkey Bar Roof Rack

3pete
Posts: 59
Joined: Tue Mar 19, 2019 9:03 pm

Re: Audio/nav system re-starts

Sat Mar 07, 2020 9:56 pm

I've had this happen before. On a drive in to work one day, the system restarted at least 3 times (20 minute, 10 mile drive). It's done that on one or two drives and I haven't done anything to fix it but the next time I got into the car, the system has been fine. I've had the car for over a year and that's only happened a few times.

The only thing potentially related is that also occasionally, the screen will be blank while the radio and everything work as normal. I'll park it for work or overnight and when I get back it's fine again. Electrical gremlins, I guess?

malspa
Posts: 1
Joined: Sun Mar 08, 2020 8:52 am

Re: Audio/nav system re-starts

Sun Mar 08, 2020 9:02 am

I have had this same issue with my 2017 i3.
I mentioned it to the service dept at my dealer next time I was in and it showed up as a logged error code when they hooked the car up.
I was told that the solution was a software reload which would take anywhere from a couple of hours to overnight as it has to be downloaded over the BMW servers in Germany. I suppose it all depends on how busy the servers are.
Anyway I collected the car next day and everything was working OK. I have not had a re-occurrence of the issue since so the solution worked. Didn't cost me anything.
Hope this info helps.

Busfolder
Posts: 25
Joined: Wed Nov 29, 2017 1:34 pm

Re: Audio/nav system re-starts

Mon Mar 09, 2020 12:41 pm

Thanks to everyone, especially malspa!

I'll contact my supplying dealer and see if I can get my car's software updated (though it's currently behaving normally...)

Chris

eNate
Posts: 431
Joined: Mon Sep 09, 2019 5:33 pm

Re: Audio/nav system re-starts

Mon Mar 09, 2020 12:48 pm

malspa wrote:
Sun Mar 08, 2020 9:02 am

...Iwas told that the solution was a software reload ... I have not had a re-occurrence of the issue since so the solution worked. Didn't cost me anything.
Hope this info helps.

Ooh, ooh! Question! Question!

I know this is off topic and I apologize, but since you got that particular software update installed, how has your clock been? Does it stay accurate with "auto-set" checked, or does it go off by a minute or two and stay there?
2 0 1 7   B M W   i 3   9 4 A h   B E V  O a k l a n d
 Wokeby Trunk Extension | Duosida 16A L1 EVSE
 SeaSucker Monkey Bar Roof Rack

frictioncircle
Posts: 95
Joined: Fri Nov 25, 2016 11:23 pm
Location: USA West Coast

Re: Audio/nav system re-starts

Mon Mar 09, 2020 11:57 pm

During a 180 mile round trip today my 3 year old 94Ah i3 REX suffered several spontaneous re-starts of its audio/nav system. These started after being parked for about 5 hr. with the main battery at 33% and not charging.

Following rapid charging to 95%, a few more re-starts occurred, but with less frequency as my journey progressed.

Is this problem an indication that the 12V battery is reaching the end of life?

I'll do some voltage measurements to see if this theory seems plausible, but I'd like to know if anyone else has had similar issues. Thanks!

Chris


Curious...

When you say the nav/audio system restarted, did the iDrive screen go blank except for

"N O S I G N A L"

displayed in red?

A note about measuring the 12V battery... make sure the car is off when you take a reading. If it's not, the HV battery will be recharging the 12V battery and you'll read a nice 14.4V across the terminals.

[edit: formatting]
Last edited by frictioncircle on Tue Mar 10, 2020 1:52 am, edited 1 time in total.

frictioncircle
Posts: 95
Joined: Fri Nov 25, 2016 11:23 pm
Location: USA West Coast

Re: Audio/nav system re-starts

Tue Mar 10, 2020 12:06 am

Ooh, ooh! Question! Question!

I know this is off topic and I apologize, but since you got that particular software update installed, how has your clock been? Does it stay accurate with "auto-set" checked, or does it go off by a minute or two and stay there?

Continuing with the off-topic topic, did you code the "auto-set time" option?

I think I had that option when I bought my 2014 BEV new but it disappeared after a dealer software update. I did code it back at one point, but it would only update automatically if you forced a clock sync by opening a ConnectedDrive session.

I gave up on the feature and went back to manually setting the clock.

My i3's clock runs fast, about five minutes by the end of six months.

Busfolder
Posts: 25
Joined: Wed Nov 29, 2017 1:34 pm

Re: Audio/nav system re-starts

Thu Jun 04, 2020 12:04 pm

Problem improved- I found a specific software update at BMW.com (after entering my VIN number)

Easily applied using a USB stick.

Shutdowns are still occurring, but much less frequently than before.
So I'll leave it as is, unless it gets worse, mustn't expect perfection from a free fix...

Chris

Busfolder
Posts: 25
Joined: Wed Nov 29, 2017 1:34 pm

Re: Audio/nav system re-starts

Mon Jun 22, 2020 1:50 pm

Not sure if this relates to my recent software update, but today the REX started its Maintenance Run with the battery at 78.5%

Previously, it's always waited until the 75% threshold. Possibly started early because I'd set the navigation for a short 25 minute trip...

Chris

Return to “News and Main BMW i3 Forum Discussions”