noakey
Posts: 398
Joined: Mon Jan 27, 2014 8:11 am
Location: Swindon UK

Connect drive not updating

Sun May 18, 2014 10:55 am

Hi all,

My connect drive has not been updating since 15/05/2014. It seemed to stop after a charge fail when I sent a change of departure time to the car. I have also looked on the web portal.. this has the same last update of 15/05/2014.

Has anyone else seen this? Thank you.
Neil

BEV at 21,000 miles in first 16 months.
Average 86 miles per charge.
Best on full charge 112miles, worst on full charge 55miles
Loving every mile :)

DeJay58
Posts: 60
Joined: Mon Mar 31, 2014 2:39 pm
Location: Austria, Graz

Re: Connect drive not updating

Sun May 18, 2014 2:01 pm

Have you driven the car since this date? My experience is, that if the car is locked and not on the charger, the app doesn't update.

noakey
Posts: 398
Joined: Mon Jan 27, 2014 8:11 am
Location: Swindon UK

Re: Connect drive not updating

Sun May 18, 2014 2:12 pm

DeJay58 wrote:Have you driven the car since this date? My experience is, that if the car is locked and not on the charger, the app doesn't update.
Hi DeJay58... Thank you for your reply.. Yes the car is used daily and has ventured around 250miles in that time, including Heathrow and Longleat (but no monkeys thankyou).

I saw the i3 update at the beginning and end of each journey, and if charging, updated on request. But now no updates at all. I have also emailed the iconnectdrive team... see what they think.

Thanks again
Neil

BEV at 21,000 miles in first 16 months.
Average 86 miles per charge.
Best on full charge 112miles, worst on full charge 55miles
Loving every mile :)

DeJay58
Posts: 60
Joined: Mon Mar 31, 2014 2:39 pm
Location: Austria, Graz

Re: Connect drive not updating

Sun May 18, 2014 2:22 pm

I have only an update problem with the max. distance per charge... All other values updates almost anytime I want :)

Please let us know about the answer from BMW

noakey
Posts: 398
Joined: Mon Jan 27, 2014 8:11 am
Location: Swindon UK

Re: Connect drive not updating

Sun May 18, 2014 2:40 pm

DeJay58 wrote:I have only an update problem with the max. distance per charge... All other values updates almost anytime I want :)

Please let us know about the answer from BMW
Hi Dejay58... Will do... its such a useful and valuable tool... Enjoy. Will post BMW reply here.
Neil

BEV at 21,000 miles in first 16 months.
Average 86 miles per charge.
Best on full charge 112miles, worst on full charge 55miles
Loving every mile :)

AndyW
Posts: 132
Joined: Sat Aug 10, 2013 2:14 am
Location: Guildford, Surrey, UK

Re: Connect drive not updating

Sun May 18, 2014 11:29 pm

Have you tried sending a "lights on" command (or similar) to the car? I find that forces an update of the charging info too, at least sometimes. Doesn't seem to work every time though.
BMW M3 E92
Lotus Elise S2 135R
BMW i3

noakey
Posts: 398
Joined: Mon Jan 27, 2014 8:11 am
Location: Swindon UK

Re: Connect drive not updating

Sun May 18, 2014 11:41 pm

AndyW wrote:Have you tried sending a "ltry again'ghts on" command (or similar) to the car? I find that forces an update of the charging info too, at least sometimes. Doesn't seem to work every time though.
Hi ... Thank you for this... the app successfully connected to connect drive but it took ages sending to vehicle and ended with 'Error while connecting with the vehicle','try again'.

Hmm.
Neil

BEV at 21,000 miles in first 16 months.
Average 86 miles per charge.
Best on full charge 112miles, worst on full charge 55miles
Loving every mile :)

Plug
Posts: 259
Joined: Fri Aug 02, 2013 1:17 pm
Location: UK

Re: Connect drive not updating

Mon May 19, 2014 12:06 am

noakey wrote:the app successfully connected to connect drive but it took ages sending to vehicle and ended with 'Error while connecting with the vehicle','try again'.
I experienced this a few weeks ago. I wondered if the car was failing to get a signal in my garage so I tried driving to a different location but it still couldn't connect and the android app wasn't able to connect to the car either. I also lost the 'BMW Online' setting from idrive

Photo : https://farm8.staticflickr.com/7079/138 ... 2f9f_o.jpg

The next day it started working again and it's been ok since so I just assumed it was a local network gremlin.

noakey
Posts: 398
Joined: Mon Jan 27, 2014 8:11 am
Location: Swindon UK

Re: Connect drive not updating

Mon May 19, 2014 8:48 am

noakey wrote:
DeJay58 wrote:I have only an update problem with the max. distance per charge... All other values updates almost anytime I want :)

Please let us know about the answer from BMW
Hi Dejay58... Will do... its such a useful and valuable tool... Enjoy. Will post BMW reply here.
Hi..

Just checked and still not working. The car has been on a few local trips today.

So BMW called me back this afternoon as promised and said everything looks ok on my accounts. They have refered my query to Germany tech and will call back within 24hours.
Neil

BEV at 21,000 miles in first 16 months.
Average 86 miles per charge.
Best on full charge 112miles, worst on full charge 55miles
Loving every mile :)

Return to “Problems / Troubleshooting”